Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Liens et Menu > Problème photo haut de page

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Problème photo haut de page

Répondre
La question
Posté le 30 Juillet 2019 à 1:12
loetitia

11 messages
Inscrit le 28/7/2019
Mon site
Bonsoir, je désespère ! depuis 2 jours j'essaie de mettre en page la première page de mon site, j'ai lu et regarder des vidéos, chercher sur le forum et rien, je ne trouve rien concernant les dimensions des photos. J'ai essayé plusieurs taille et lorsque je mets ma photo, elle s'affiche et dès que j'enregistre et vais sur voir cette page, ce n'est pas du tout la même chose ! j'ai annulé et refait, essayé d'autres tailles, actualisé etc. Je ne sais plus quoi faire et j'avoue que je suis prête à laisser tomber car si je ne sais pas faire la 1ère page, je ne suis pas arrivée ! SVP voudriez vous m'aider et me donner les tailles des photos et surtout celle pour la "bande du haut de page" dans "aspect du design". Merci par avance de votre aide. http://doucesrettboutique.wifeo.com
 
Navigateur utilisé : Chrome

Loetitia


 
Posté le 30 Juillet 2019 à 11:33
grominet


905 messages
Inscrit le 28/6/2014
Mon site
Bonjour,

Il semble que l'image de l'entête doit faire 1255 pixels(235mm) de longueur.Avec une largeur d'environ 323 pixels(60mm),je trouve que c'est un bon ratio équilibré pour une image gif en mode simplifié.Ce qui n'est pas trop lourd à l'affichage.Une image trop grande ralenti la vitesse,donc à éviter.

Amicalement
Grominet

 
Navigateur utilisé : Chrome
 
Page du site concernée : reseau-social-pinterest.php
 
Dernière modification du message le 30/7/2019 à 11:34:15.

Ce n`est pas parce que les choses sont difficiles qu`on ose pas les faire.c`est parce qu`on n`ose pas les faire qu`elles sont difficiles.


 
Posté le 30 Juillet 2019 à 20:12
loetitia

11 messages
Inscrit le 28/7/2019
Mon site
Bonjour et merci pour vos informations. Malheureusement rien ne fonctionne ! en gif l'image est dégueu et en jpeg mes photos ne dépasse pas les 1mo, celle que je veux mettre fait 58,5ko et 1500x230 pixel et la résolution est 72. J'ai essayé avec le logiciel proposé dans le téléchargement des images, gimp il me semble, et c'est encore pire ! je modifie mes photos avec Photoshop mais c'est une vieille version. Sur personnalisé parfois je vois la photo et parfois non et si je l'a voit et après avoir enregistré, elle n'est pas visible sur la page du site ! C'est un cauchemar, besoin d'aide SVP
 
Navigateur utilisé : Chrome
 
Posté le 30 Juillet 2019 à 22:02
Bonsoir, après avoir essayer avec Gimp, le résultat est idem. j'ai donc opter pour faire un fond noir et en image celle que je voulais mais ça fait une bande et j'aurai préféré que l'image prenne tout le cadre. Je ne sais pas faire autrement c'est dommage et si quelqu'un a la solution je suis preneuse. je vous joins une image. Merci bonne soirée.
 
Navigateur utilisé : Chrome
 
Page du site concernée : index.php

Loetitia


 
Posté le 31 Juillet 2019 à 9:42
grominet


905 messages
Inscrit le 28/6/2014
Mon site
Bonjour

J'utilise le plus souvent le logiciel gratuit Paint donné par Window,il est très simple d'utilisation.

On voit très bien votre entête,que voulez-vous changer ?

Donnez l'adresse URL de votre image,ainsi on pourra faire les modifications que vous souhaitez.

Amicalement
Grominet

 
Navigateur utilisé : Chrome
 
Page du site concernée : logiciel-dessin-paint.php

Ce n`est pas parce que les choses sont difficiles qu`on ose pas les faire.c`est parce qu`on n`ose pas les faire qu`elles sont difficiles.


 
Posté le 31 Juillet 2019 à 15:24
loetitia

11 messages
Inscrit le 28/7/2019
Mon site
Bonjour. En fait je voulais mettre uniquement ma photo alors que la j'ai mis un fond haut de couleur noir et ma photo. Résultat on voit le cadre noir autour de la photo. Je n'ai pas réussi à trouver la bonne taille et j'ai également des soucis avec les photos télécharger. Je suis obligée à chaque fois de réactualiser la page voir même de fermer complètement le site, sinon je ne trouve pas les bonnes photos aux bonnes dimensions. Merci de votre aide
 
Navigateur utilisé : Chrome

Loetitia


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES