Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Boutique en ligne > Paiment achats non validé

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Paiment achats non validé

La question
Posté le 21 Avril 2020 à 7:57
silvaelisee

13 messages
Inscrit le 19/10/2019
Je viens de mettre en place le paiement en ligne avec Ogone.
J'ai voulu tester ce mode de paiement hier. Le paiement est passé (a ce jour il est note en débit sur mon compte). Or sur l'interface de ma boutique le paiement est noté "en attente".
Et de ce fait n'apparait pas dans "commande payée "
Que dois je faire ?

 
Navigateur utilisé : Chrome

La réponse qui règle le problème
Posté le 19 Mai 2020
gabriel-support
Bonjour,

Avez-vous bien fait ce paramétrage dans votre compte Ingenico ?

Configuration -> Information technique -> Retour d'information sur la transaction

Puis dans le champs "URL de la page Poste paiement du marchand, Si le statut est "Accepté" :
http://shop.wifeo.com/p_done?payum_token=<PARAMVAR>
 
Navigateur utilisé : Chrome


 
Posté le 4 Mai 2020 à 10:36
gabriel-support
Bonjour,

Merci de nous avoir contacté.

Quelle est l'adresse de votre site ?

 
Navigateur utilisé : Chrome

 
Posté le 4 Mai 2020 à 15:05
silvaelisee

13 messages
Inscrit le 19/10/2019
Bonjour
Voici l'adresse du site : http://www.silvaelisee.fr
Merci beaucoup

 
Navigateur utilisé : Firefox
 
Posté le 12 Mai 2020 à 22:29
Bonjour,

Avez vous pu voir si il existait une solution concernant le dysfonctionnement sur la "gestion" des commandes ?

Merci

 
Navigateur utilisé : Chrome

 
Posté le 19 Mai 2020 à 17:30
gabriel-support
Bonjour,

Avez-vous bien fait ce paramétrage dans votre compte Ingenico ?

Configuration -> Information technique -> Retour d'information sur la transaction

Puis dans le champs "URL de la page Poste paiement du marchand, Si le statut est "Accepté" :
http://shop.wifeo.com/p_done?payum_token=<PARAMVAR>

 
Navigateur utilisé : Chrome

 
Posté le 27 Mai 2020 à 22:41
silvaelisee

13 messages
Inscrit le 19/10/2019
Bonjour Gabriel,

Je vais vérifier ce paramétrage.

Je reviens vers vous si le problème persiste.

Merci!

 
Navigateur utilisé : Chrome

 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES