Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Vidéo > Vidéo en boucle

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Vidéo en boucle

Répondre
La question
Posté le 30 Novembre à 14:34
gerard42

135 messages
Inscrit le 11/8/2010
Mon site
Bonjour,

Il faut que je mette en page d'accueil une vidéo de présentation sur le template d'acceuil...

j'ai bien inséré le code ...tout marche bien y/c la lecture automatique...sauf qu'elle ne tourne pas en boucle et ne redémarre pas en actionnant le bouton marche...il faut que je reactualise la page !!!
Ma vidéo est sur Archives-host et voici le code que je récupère:
   SCRIPT
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="470" height="320" id="single1343038923" name="single1343038923"><param name="movie" value="https://www.archive-host.com/player/mplayer.swf" /><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="wmode" value="transparent" /><param name="flashvars" value="file=https://ahp.li/e76fffe1893f760153ff.m4v&amp;autostart=true&amp;repeat=always&amp;image=https://sd-5.archive-host.com/membres/videos/149649143630941006/Richard/.apercu/I_love_nestenn_Paysage_2.jpg&amp;stretching=uniform" /><embed id="single1795281500" name="single1795281500" src="https://www.archive-host.com/player/mplayer.swf" width="470" height="320" bgcolor="#000000" allowscriptaccess="always" allowfullscreen="true" flashvars="file=https://ahp.li/e76fffe1893f760153ff.m4v&amp;autostart=true&amp;repeat=always&amp;image=https://sd-5.archive-host.com/membres/videos/149649143630941006/Richard/.apercu/I_love_nestenn_Paysage_2.jpg&amp;stretching=uniform" /></object>

Pouvez-vous me dire ou est le problème.
J'ai essayé de mettre la vidéo dans le corps de page...c'est la même chose.

LA PAGE DU SITE /http://www.nestenn-gestionlocative.com/essai.php

Merci de votre aide

 
Navigateur utilisé : Firefox

Webmaster
 
Dernières actualités de mon site :
• La Tribune de Mars 2012 est en Ligne N°14 Article sur Alice ARTEIL
• La 3èmè Romanaise se prépare. Contactez Saint Romain en Viennois
(Plus de news au sujet de mon site...)


 
Posté le 30 Novembre à 19:51
gabriel-support

Bonjour,

Je dirais que vous vous compliquez la vie Utilisez Youtube, cela sera très simple

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 30 Novembre à 20:45
grominet


522 messages
Inscrit le 28/6/2014
Mon site
Bonsoir Gabriel,

Il est pas le premier à ce compliquer la vie sur Wifeo...

Amicalement
Grominet

 
Navigateur utilisé : Chrome

Ce n`est pas parce que les choses sont difficiles qu`on ose pas les faire.c`est parce qu`on n`ose pas les faire qu`elles sont difficiles.


 
Posté le 30 Novembre à 21:31
tropee jean-marc


13589 messages
Inscrit le 31/10/2008
Mon site
Bonsoir,

Et alors ça fait du bien des fois de se compliquer la vie hi hi

Essaie ce code :

   SCRIPT
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="470" height="320" id="single1343038923" name="single1343038923"><param name="movie" value="https://www.archive-host.com/player/mplayer.swf" /><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="wmode" value="transparent" /><param name="flashvars" value="file=https://ahp.li/e76fffe1893f760153ff.m4v&amp;autostart=true&amp;repeat=always&amp;image=https://sd-5.archive-host.com/membres/videos/149649143630941006/Richard/.apercu/I_love_nestenn_Paysage_2.jpg&amp;stretching=uniform" /><embed id="single1795281500" name="single1795281500" src="https://www.archive-host.com/player/mplayer.swf" width="470" height="320" bgcolor="#000000" allowscriptaccess="always" allowfullscreen="true" flashvars="file=https://ahp.li/e76fffe1893f760153ff.m4v&amp;autostart=1&amp;repeat=always&amp;image=https://sd-5.archive-host.com/membres/videos/149649143630941006/Richard/.apercu/I_love_nestenn_Paysage_2.jpg&amp;stretching=uniform" /></object>

 
Navigateur utilisé : Chrome

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 30 Novembre à 22:34
gerard42

135 messages
Inscrit le 11/8/2010
Mon site
bonsoir,

Merci de me répondre.

Mais je ne peut pas utiliser Youtube interdit par notre groupe ....pas de pub...pas de liens....

la maison mère n'autorise pas la publication sur Youtube et ce sont des vidéos de la maison mère

Jean Marc rien de neuf avec le code même chose

Merci de m'aider

Gérard

 
Navigateur utilisé : Firefox
 
Dernière modification du message le 30/11/2017 à 22:58:13.

Webmaster
 
Dernières actualités de mon site :
• La Tribune de Mars 2012 est en Ligne N°14 Article sur Alice ARTEIL
• La 3èmè Romanaise se prépare. Contactez Saint Romain en Viennois
(Plus de news au sujet de mon site...)


 
Posté le 1 Décembre à 0:24
tropee jean-marc


13589 messages
Inscrit le 31/10/2008
Mon site
Pourtant cela fonctionne bien sur ta page, vide ton cache navigateur car il a certainement gardé en mémoire ton ancien code.
 
Navigateur utilisé : Chrome

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 2 Décembre à 11:21
gerard42

135 messages
Inscrit le 11/8/2010
Mon site
Merci ... c'est mieux... mais je ne boucle qu'une fois

d'autre part sur smartphone la vidéo c'est une cellule blanche sans aucun signe quelconque

Merci de ton aide

Gérard

 
Navigateur utilisé : Firefox

Webmaster
 
Dernières actualités de mon site :
• La Tribune de Mars 2012 est en Ligne N°14 Article sur Alice ARTEIL
• La 3èmè Romanaise se prépare. Contactez Saint Romain en Viennois
(Plus de news au sujet de mon site...)


 
Posté le 2 Décembre à 13:05
tropee jean-marc


13589 messages
Inscrit le 31/10/2008
Mon site
Bonjour,


Pour ma part elle boucle plusieurs fois sans problème.

 
Navigateur utilisé : Chrome

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 2 Décembre à 13:29
gerard42

135 messages
Inscrit le 11/8/2010
Mon site
c'est peu-être mon lecteur..tu utilise quoi?

et pour l'ecran blanc as tu une idée?

 
Navigateur utilisé : Firefox

Webmaster
 
Dernières actualités de mon site :
• La Tribune de Mars 2012 est en Ligne N°14 Article sur Alice ARTEIL
• La 3èmè Romanaise se prépare. Contactez Saint Romain en Viennois
(Plus de news au sujet de mon site...)


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES