Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Mise en page de vos pages > Problème d'image

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Problème d'image

Répondre
La question
Posté le 22 Août à 15:47
absolu

23 messages
Inscrit le 22/8/2017
Mon site
salut a tous
j'ai un soucis en image de fond j'aimerais avoir avoir une seul photos en image de fond hors ça m'en met tout plein en petite

merci de me dire comment remédier a cela car car charge beaucoup trop

merci bien

 
Navigateur utilisé : Firefox

Sebastien


 
Posté le 22 Août à 18:30
gabriel-support

Bonjour,

Lorsque vous mettez votre image de fond, dans le paramétrage du design de votre site, vous avez une petite liste déroulante sous le choix de l'image avec "Cover", "Repeat", etc.

Sélectionnez "Cover" et l'image se mettra en grand sur tout le fond.

Ce n'est pas très explicité c'est vrai, nous devrons améliorer cela

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 22 Août à 22:27
absolu

23 messages
Inscrit le 22/8/2017
Mon site
BONSOIR,
ha ok le truc c'est que j'ai déjà fait toutes mes pages est il possible de récupérer se problème et comment si c'était possible??

merci

 
Navigateur utilisé : Firefox

Sebastien


 
Posté le 23 Août à 9:58
gabriel-support

Bonjour,

A oui d'accord vous êtes en design expert.

Alors le plus simple serait de passer en mode design simplifié. Y a t il une raison particulière pour que vous soyez passé en design expert ?

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 23 Août à 12:55
absolu

23 messages
Inscrit le 22/8/2017
Mon site
justement je ne sais pas je voudrait juste une image par pages et non pas une image de fond pour tout le site

voyer vous ?????

 
Navigateur utilisé : Firefox

Sebastien


 
Posté le 23 Août à 19:33
gabriel-support

A oui ok je vois !

Donc effectivement il fait rester en design expert.

Du coup vous avez surement quelques notions de CSS pour avoir bossé en Expert, il faut ajouter cela dans la classe body du CSS :

background-size: cover;

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 25 Août à 9:39
absolu

23 messages
Inscrit le 22/8/2017
Mon site
salut
ha alors la le css je n'ai pas trop de notion justement

pouvez vous me guider pour corriger ce problème????

n'ai je que cette solutions???? car j'ai bien avancer sur mon projet et ça serait dommage que je soit obliger encore de tout refaire

merci bien seb

 
Navigateur utilisé : Firefox

Sebastien


 
Posté le 25 Août à 9:54
gabriel-support

Bonjour,

D'accord, en principe pour aller sur le design expert il faut un petit peut connaitre le html et le CSS

Alors allez dans la gestion des templates de votre deisgn, puis éditez le template.

En haut à gauche, cliquez sur "mode souces".

Dans la case du milieu, intitulée "CSS" vous avez :

body{background-image:url(/images/b/bas/bass.jpg);}

Ajoutez :
background-size: cover;

Juste avant le }

Ce qui donne :
body{background-image:url(/images/b/bas/bass.jpg);background-size: cover;}

Et il faut faire cela pour tous les templates

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 27 Août à 13:50
absolu

23 messages
Inscrit le 22/8/2017
Mon site
bonjour,
merci merci bien.............nickel impeccable part contre la qualité de mes images sont pas bonne maintenant mise a part celle de mon accueil qui pourrais aller

y a t'il une solution pour remédier a cela????

car si les images serait d'une qualité meilleurs ça correspondrait vraiment a ce que je recherche

peut être que je les ai trop réduite????

merci Gabriel pour tout c vraiment cool

 
Navigateur utilisé : Firefox

Sebastien


 
Posté le 28 Août à 8:54
gabriel-support

Bonjour,

Effectivement là ca vient de l'image elle même.

Il te faut une image un peu plus grande, mais pas trop grande non plus car sinon elle sera trop lourde à charger.

Essayez avec une image de 800 pixel de large, cela devrait être mieux

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES