Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Mise en page de vos pages > Le 9 août c'était presque parfait

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Le 9 août c'était presque parfait

La question
Posté le 10 Août 2016 à 23:32
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonsoir,

Le 9 août j'ai bien aimé ce qui se passait sur wiféo. Je pouvais activer à ma guise le viewport du design libre où je relook mon site sans que cela nuise au site actuel et sans que le menu mobile wiféo ne me dérange. Mais cela n'a duré qu'un jour !

Vous serait-il possible de me la refaire ? Ou faut-il attendre ? était-ce les prémices des futures évolutions responsives ? Car si c'est le cas c'était pas mal du tout et très prometteur.

Cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Page du site concernée : brouillonindex.php

L`union fera l`intelligence !


La réponse qui règle le problème
Posté le 22 Août 2016
gabriel-support

Bonjour,

Une modification a été faite aujourd'hui pour permettre l'insertion de balises meta viewport dans le design libre.
 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news



 
Posté le 11 Août 2016 à 9:51
gabriel-support

Bonjour,

Nous n'avons rien rien à ce niveau le 9 août

Peux-tu m'en dire plus sur le comportement et les pages concernées ?

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 11 Août 2016 à 13:25
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonjour Gabriel,

Le 9 août c'était magique.

Après avoir solutionné le problème de IE11 (cf autre poste)
J'ai activé la version mobile:
cela n'a pas altéré la vision du site actuel sur un portable(site qui n'est pas adapté mobile car conçu à l'origine via un templates wiféo index13) .
J'ai pu également mettre un viewport (que j'avais fixé à 300px)pour l'ébauche de la nouvelle version (page jointe):
Cela respectait les médias queries en place, le menu mobile wiféo n'apparaissaît pas en supplément du mien.

Bref un grand moment de bonheur...

Le 10 août j'ai consulté le site:

La vision du site actuel était à nouveau altérée par l'activation de la version mobile

la nouvelle ébauche du site avait le menu mobile de wiféo en supplément du mien et le rendu du viewport à 300px n'était plus le même.

Le 9 août c'était dons super... J'ai pu à la fois bénéficier de l'outil viewport de Wiféo sur mon design libre et mes médias CSS étaient entièrement respectés. Une osmose avec mon travail et celui de Wiféo.

Donc je me dis que ce 9 août il y avait sans doute des manipulations de votre côté qui m'étaient fortement bénéfiques et que j'aimerais retrouver.

Très cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Posté le 11 Août 2016 à 13:27
la page principalement concernée

Cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Page du site concernée : brouillonindex.php
 
Posté le 21 Août 2016 à 20:06
Bonjour,

Serait-il possible de pouvoir fonctionner comme le 9 aôut ?

Cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Posté le 21 Août 2016 à 22:29
Pour être encore plus précise, si j'active le viewport à l'heure actuelle, je suis obligé d'activer la version mobile qui du coup mène à votre script :
<script>
if(typeaffmobile=='affmobile')
{
$('link[id="wr_fdlgenerale"]').attr('href', 'format_m.css?1471809503');
}

</script>

<meta name="viewport" content="width=350">
<style type="text/css">

Et cela donne du n'importe quoi sur un portable.

Le 9 (peut-être le 8 si j'en crois les logs de connexion ) mon viewport respectait les médiaqueries de mon CSS. le 10 cela ne fonctionnait plus.
Cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Page du site concernée : brouillonindex.php

L`union fera l`intelligence !


 
Posté le 22 Août 2016 à 18:45
gabriel-support

Bonjour,

Une modification a été faite aujourd'hui pour permettre l'insertion de balises meta viewport dans le design libre.

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 23 Août 2016 à 23:01
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonjour Gabriel,

Grand merci, j'ai regardé rapidement cela me semble bien et c'est très très motivant pour la suite!



Bonne soirée.

Cordialement

Bénédicte

 
Navigateur utilisé : Chrome

L`union fera l`intelligence !


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES