Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Facebook et réseaux sociaux > Bouton g+1 qui ne s'affiche pas.

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

Bouton g+1 qui ne s'affiche pas.

La question
Posté le 30 Mai 2015 à 17:42
tropee jean-marc


13614 messages
Inscrit le 31/10/2008
Mon site
Bonjour,

J'avais sur ma page d'accueil un bouton Google + qui fonctionnait à merveille et depuis un petit moment il ne s'affichait plus, j'ai donc tenté de le refaire mais toujours rien à l'affichage.

Voici comment j'ai procédé :

J'ai placé ce code dans le head de ma page :

   SCRIPT
<script src="https://apis.google.com/js/platform.js" async defer>
{lang: 'fr'}
</script>


Puis ceci dans mon corps de page où je souhaite afficher le bouton :

   SCRIPT
<div class="g-plusone" data-annotation="inline" data-width="300" data-href="http://associationbadmintonbalaze.wifeo.com/"></div>


Et toujours rien, le plus étrange est que j'ai procédé de la même manière sur ma page test et ça fonctionne : http://associationbadmintonbalaze.wif [...] essai.php

Y aurait-il un script sur ma page d'accueil et entrerait en conflit avec le code du bouton G+1 ?

Merci pour vos lumières.

 
Navigateur utilisé : Firefox

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


La réponse qui règle le problème
Posté le 2 Juin 2015
robin

Bonjour Jean-Marc.

Le problème a été résolu.

Cela venait d'un nettoyage que nous faisions pour alléger les sources de vos pages, qui supprimait les tags des réseaux sociaux, pensant que c'était des div vides.
 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : Les nouveautés du staff
- Suivez l'actu de Wifeo : twitter.com/wifeo_news



 
Posté le 1 Juin 2015 à 10:04
jonathan-support

1742 messages
Inscrit le 22/1/2013
Bonjour jean-marc,

En effet, Google a changé la syntaxe de son script, je te conseille d'aller faire un petit tour ici pour trouver le nouveau script : https://developers.google.com/+/web/+1button/?hl=fr

Tu n'es pas le seul à nous l'avoir signalé, je vais invéstiguer.

--
Jonathan

 
Navigateur utilisé : Chrome
 
Posté le 1 Juin 2015 à 10:25
Hum étrange,

La syntaxe n'a pas changé pour tout le monde...
Nous avons le même script que toi et aucun problème, surement un conflit.
As-tu essayé d'enlever quelques autres script dans ta page pour le test.

--
Jonathan

 
Navigateur utilisé : Chrome

 
Posté le 1 Juin 2015 à 12:30
tropee jean-marc


13614 messages
Inscrit le 31/10/2008
Mon site
Bonjour Jonathan,

Je n'ai aucun script dans ma page test justement.

Je regarderai ce soir le lien que tu m'as indiqué.

 
Navigateur utilisé : Firefox

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 1 Juin 2015 à 13:41
jonathan-support

1742 messages
Inscrit le 22/1/2013
Cela pourra peut-être t'aider : forum/bouton-google-1-qui-ne-affiche-pas-_m35515.php

On ne sait jamais...

--
Jonathan

 
Navigateur utilisé : Chrome

 
Posté le 1 Juin 2015 à 18:50
tropee jean-marc


13614 messages
Inscrit le 31/10/2008
Mon site
Jonathan,

Un peu étrange tout ça, j'ai plusieurs tests sur ma page d'accueil en insérant le code du bouton en passant par ce bouton et rien ne s'affichait. Là j'ai introduis le code directement en passant par le mode source et il s'affiche

Je laisse le topic ouvert pour le moment car j'ai comme le sentiment que ça risque de se reproduire plus tard.

 
Navigateur utilisé : Firefox

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 2 Juin 2015 à 9:53
jonathan-support

1742 messages
Inscrit le 22/1/2013
Très bonne idée jean-marc,

Mais il y a un vrai mystère là-dessous. Je mets un autre membre du staff sur le coup.

--
Jonathan

 
Navigateur utilisé : Chrome

 
Posté le 2 Juin 2015 à 12:13
tropee jean-marc


13614 messages
Inscrit le 31/10/2008
Mon site
Coucou Jonathan,

Comme je le pensais le bouton n'apparaît plus ce jour

 
Navigateur utilisé : Firefox

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Posté le 2 Juin 2015 à 14:38
jonathan-support

1742 messages
Inscrit le 22/1/2013
J'ai mis Robin sur le coup, il regarde dans la journée.

Nous allons trouver

--
Jonathan

 
Navigateur utilisé : Chrome

 
Posté le 2 Juin 2015 à 17:17
robin

Bonjour Jean-Marc.

Le problème a été résolu.

Cela venait d'un nettoyage que nous faisions pour alléger les sources de vos pages, qui supprimait les tags des réseaux sociaux, pensant que c'était des div vides.

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : Les nouveautés du staff
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 2 Juin 2015 à 18:59
tropee jean-marc


13614 messages
Inscrit le 31/10/2008
Mon site
Bonsoir Robin,

Merci, je viens de le remettre sur ma page d'accueil, je surveille s'il se fait la malle

Merci Jonathan.

 
Navigateur utilisé : Firefox

Jean-marc
 
Dernières actualités de mon site :
• Annonce tournoi doubles de St Grégoire du 13-14/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
• Annonce tournoi simples et doubles de Redon du 07/02/2016 : http://associationbadmintonbalaze.wifeo.com/tournois-badminton-ille-et-vilaine.php
(Plus de news au sujet de mon site...)


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES