Connexion à votre interface Wifeo
X
Nom d'utilisateur :
Mot de passe :


Mot de passe oublié ?

Pas encore inscrit ? Créez votre site gratuitement !
Connexion
 FERMER LE MENU


Menu du forum :

Accueil du forum

Derniers messages

S'inscrire au forum

Se connecter au forum

Mot de passe oublié

Menu général de Wifeo :

Accueil de Wifeo

Connexion

Créer un site

Nouveautés Wifeo

Blog

Forum

Boite à outils

Documentations

Mise en page de vos pages > @media breakpoint local et en ligne légèrement différents

Connectez-vous au forum     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite

@media breakpoint local et en ligne légèrement différents

La question
Posté le 20 Juillet 2016 à 17:24
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonjour,

Je note qu'il y a une légère différence entre mes "breakpoint" (fichier css) préparé en local et les mêmes une fois mis en ligne sur wifeo.

Je pense donc que la solution sera que j'apporte quelques modifications directement en ligne.

Cependant j'aimerais comprendre d'où cela peut venir? Si jamais je peux éviter de "rerectifier" en ligne ce serait absolument idyllique !

Merci et à bientôt.
Benedicte

 
Navigateur utilisé : Chrome

L`union fera l`intelligence !


La réponse qui règle le problème
Posté le 3 Août 2016
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonjour Gabriel,
l'erreur était mienne. Il faut dire que la plateforme transcrit un peu comme IE11 le résultat des codes, ce même IE11 qui est parfois une grosse prise de tête.
Bonne journée.
Bénédicte
 
Navigateur utilisé : Chrome

L`union fera l`intelligence !



 
Posté le 21 Juillet 2016 à 9:37
gabriel-support

Bonjour,

Quelles sont ces différences ? Et que souhaites-tu faire précisément ?

 
Navigateur utilisé : Chrome

- Réagissez à l'actu de Wifeo : facebook.com/wifeo
- Suivez l'actu de Wifeo : twitter.com/wifeo_news


 
Posté le 21 Juillet 2016 à 23:33
benedicte


91 messages
Inscrit le 13/2/2011
Mon site
Bonjour,

Je n'avais pas lu ta réponse.

Je vais regarder cela de plus près mais il me semble qu'à quelques pixels près les breakpoints du fichier chargé sur la plateformene ne correspondent pas à ceux en local. mais c'est vraiment à quelques pixels près.

Je vais revérifier car j'ai peut-être fait des erreurs ou mal vu.

Je reviendrai poster avec plus de précisions mais plutôt fin de la semaine prochaine.

Bon weekend à toi et merci pour l'attention que tu portes aux utilisateurs de wiféo.

Cordialement,

Bénédicte

 
Navigateur utilisé : Chrome
 
Posté le 3 Août 2016 à 12:59
Bonjour Gabriel,
l'erreur était mienne. Il faut dire que la plateforme transcrit un peu comme IE11 le résultat des codes, ce même IE11 qui est parfois une grosse prise de tête.
Bonne journée.
Bénédicte

 
Navigateur utilisé : Chrome

L`union fera l`intelligence !


 
Poster une nouvelle réponse
Connectez-vous au forum pour pouvoir répondre     Pas inscrit au forum ? Inscrivez-vous !
Nom d'utilisateur : Mot de passe :
Se connecter automatiquement à chaque visite
Nous soutenons : Secours Populaire . Enfants du desert . Medecins Sans Frontieres
Copyright © Wifeo.com - Tous droits réservés BOURDET SARL R.C.S.503777286 VERSAILLES